Version 2 (modified by rjl, 8 years ago)

--

Upgrading from Versions Prior to 1.0.0 RC5

A great many things have changed in this version since 0.9.x, and even the early RC-series--so much so that if you're upgrading from one of these early versions (which by now are almost three years old), you'd really be better off doing a clean installation with the latest version. The upgrade scripts provided with the current distribution are not guaranteed to work with versions prior to RC5, and as such the manual tweaking required may not be worth your effort.


Back to FAQ